SaabCentral Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello!

A problem has recently started where I'll start up the car & it will "putt" and seem like not enough gas is getting to the engine. When I put it into drive, reverse, neutral, it's fine and it drives just fine. Even if I'm at a stoplight idling in drive, it is pretty much fine (maybe very very slight putting, but barely noticable). Then when I put it back in part, the putting starts again.
The check engine light turned on when this issue started and remains on.

As a side note....2 summers ago, shortly after I bought the car, I had a problem where my check engine light came on & there didn't seem to be anything wrong, but I was richer & more proactive back then, so I took it right in & they put it on a scope & found that all 4 cylinders had been misfiring, 1 of them misfired like 19,000 times, the other 3 around 4,000 times! They told me they had to replace the cassette of spark plugs (i think this is what it was, i know it was a cassette) and it cost me like $500.

Any ideas? I thought it seemed a bit strange considering it only really happens in park, not any other form of idling.

Thanks!
Erin
 

·
Registered
Joined
·
1,218 Posts
Start by going to your local auto parts chain, like autozone, etc, and borrow their code reader for free to pull the codes associated with the check engine light. Come back here and post the codes here for further discussion.
 
1 - 2 of 2 Posts
Top