SaabCentral Forums banner

21 - 24 of 24 Posts

·
Registered
Joined
·
1,825 Posts
So now crank no start ?
3-6 volt then something bad there..
Get it checked by a tech2 ..
and while u r cranking it, let someone tap at the fuel tank hard from underneath, just to eliminate fuel pump
 

·
Registered
Joined
·
12 Posts
Discussion Starter #22
So now crank no start ?
3-6 volt then something bad there..
Get it checked by a tech2 ..
and while u r cranking it, let someone tap at the fuel tank hard from underneath, just to eliminate fuel pump
Yeah, Crank but no start. I Just now tested the Coils to see if any needed replacement and all 4 gave spark so im assuming they're good. Another buddy of mine said that he still wasnt getting codes even with a Tech 2 so idk about that. As for the fuel pump, Im pushing the little nozzle thats above the ECM and fuel is coming out, so I'm guessing the fuel pump is good, plus i can hear it when i crank the car
 

·
Registered
Joined
·
1,825 Posts
U r telling me the car cranks, and i understand it has spark when u crank (im assuming u tested for spark while cranking) .
Technically, all electronics are working fine .
Do a fuel pressure test, pushing the nozzle is not a good enough test.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #24
U r telling me the car cranks, and i understand it has spark when u crank (im assuming u tested for spark while cranking) .
Technically, all electronics are working fine .
Do a fuel pressure test, pushing the nozzle is not a good enough test.
Yes, tested while cranking & I'll be sure to do a Fuel pressure test tomorrow, I'll keep you updated
 
21 - 24 of 24 Posts
Top