SaabCentral Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hey all,

About a month ago I purchased a 2004 9-3 Linear, standard transmission, 90k miles. For about a week now there has been some engine vibration, and it seems to be getting stronger. There is not much external noise when I open up the hood, but when I sit in the car at idle, there is a humming vibration that revs up with engine rpm's. When I'm actually driving at 70 mph, the it's not very noticeable, but at lower rpms and when revving in neutral it's pretty obvious. It seemed like the vibration first appeared after long drives, then would sorta go away, but now it seems consistent. When I turn off the car there's a strong vibration as it winds down.

I've read about about balance shaft/chain tensioner issues, but there is no sound of a chain slapping or anything like that.

Thinking it might be an engine mount, I put a jack under the engine block while idling the car, and the vibration became noticeably louder/more intense when raised the engine a few millimeters. What does that suggest? The sound seems to come from the right side of the engine when I sit in the car. When looking under the hood, there's not much of a sound or vibration to follow.

I did the 90k service and replaced the spark plugs. Didn't have a torque wrench. Could a poorly-tightened spark plug cause this?

Thanks for any input!

Steve
 

·
Super Moderator
Joined
·
20,436 Posts
Really sounds like the timing chain tensioner.
 
1 - 3 of 3 Posts
Top