SaabCentral Forums banner

start up

  1. Yet another "my car won't start!" post

    NG900 & OG9-3 Workshop
    Hi all, I've got a 2002 9-3 automatic transmission that won't start. I've read through a lot of other "my car won't start!" posts, and I'll outline what I've done below. In one of the threads, though, someone made a passing comment along the lines of "maybe your neutral switch is broken.."...
  2. 2.0T Engine Almost Dies on Startup?

    9-3 Sedan, Cabrio '04+, Combi, 9-3X Workshop
    This started happening about 2 or 3 years ago at roughly 110k miles. Basically, 1 out of 10 starts would kick the engine on, then almost stall and fluctuate to regular rpm until it stabilizes after like 15 seconds. These days at 142k, it's 1 out of 4 starts that this happens, only remember 2...
  3. My 2002 9-5 cranks up, but won't start. PLEASE HELP!

    9-5 Workshop
    So here's what happened, today I replaced the old worn out battery with a new one and tried starting the car, but it won't start. I've tried to start it more than ten times and the last few times I started to feel the car nudging just trying to start..:cry: I only recently replaced the spark...
  4. Car shakes when starting up cold...

    NG900 & OG9-3 Workshop
    I'm looking at the big picture here, and am worried that something may be wrong but I'm not quite sure. Sometimes when I start my car in the morning * after the engine has cooled all night * it will jitter a little when starting a lot. This morning in particular, the car shook for a VERY short...
  5. tailpipe smoke on start up, car runs fine

    9-5 Workshop
    At 70,000 miles, my 2002 9-5 was occasionally spewing black smoke on start up, in the morning and after a day in the parking lot at work. Not much smoke but noticeable. Replacing the turbo eliminated the problem. The mechanic also did a preventive maintenance: replaced the 10 head bolts and...
  6. SID Wire Harness Electrical Issue

    NG900 & OG9-3 Workshop
    Purchased a new wire loom and plug due to an unrelated electrical issue dealing with a car stereo installation. Cut the wires in the car behind the plug that connects to the SID. Purchased a new harness at junkyard. However, after putting it back together.. things are not working right...
  7. Smoke on start up...

    C900 Workshop
    This question sorta goes back to the '88 SPG I'm looking at :roll:, but certainly applies to any C900 out there ;ol;. Now the one I looked at had been sitting for about a month and a 1/2 so I guess some smoke is sorta expected. But as a general rule of thumb if you start a C900 that hasn't...
  8. 99 2.3t auto chokes out on start up

    9-5 Workshop
    My 2.3t aut 9-5 99 chokes off on start up... recently since its been getting cold, used to do it in the really hot days also. Its got 123000 on it. I was thinking fuel filter maybe? I just changed the plugs so I know those are fine. The fuel filter is an original I think.... Also if i'm idling...
  9. Turbo about to go out?

    9-5 Workshop
    On start up been having white clouds of smoke coming out muffler every once and a while, and once had smoke continue to blow on acceleration for about a minute after start up. Also i have been hearing weird noises from my engine on acceleration sometimes? Do these all seem like turbo failing...
  10. Idle problem at start up

    9-5 Workshop
    Sometimes when I start my saab up it will rev up like its supposed to when you crank it but then it will drop and choke up. i have to turn the key off, crank it again and rev it manually with my foot and let her idle at over 1000 revolution/min for a few seconds and then stop, then it will idle...
  11. White smoke out muffler after start up

    9-5 Workshop
    My saab 9-5 1999 four door sedan has been blowing white smoke out the muffler on start up occasionally. When it does it blows alot of it out. Last time which made me worry was that it continued to blow smoke while accelerating for about three minutes of driving after start up then it stopped...
Top