SaabCentral Forums banner

no spark

  1. No Spark not the same as the rest

    NG900 & OG9-3 Workshop
    No Spark not the same as the rest (Solved) Ok so yet another no start no spark, I just got this beautiful Black viggen look a like and want to get her running. The PO said that she would crank then start for a second then die. I was able to get it to do so once or twice but now just cranks and...
  2. No spark

    9-5 Workshop
    UPDATE!! 10/52014 Solved! Scroll down to "Solved" 2003 4 cyl. 2.3 turbo Linear 130K Car has died three times in the last week,usually starts right back up , sometimes had to wait 3 minutes. In all instances dash lights came on.This past weekend it died after a cold start within ten...
  3. No spark (?) in high humidity

    C900 Workshop
    1993 900S 183,000 miles transmission, engine, suspension, brakes rebuilt at 175,000 - everything electrified, lubricated, wet, or moving was replaced with new or reman parts The car runs like a top 99.9% of the time. SOMETIMES when the humidity is above 85% and it is warm outside the cold...
  4. Engine Died

    9-5 Workshop
    My 2001 9-5 Aero's engine died on the road yesterday. Initially the engine fired but wouldn't run for more than a couple of seconds. then it wouldn't fire at all. After a AAA tow home, I read thru threads here, then: Swapped the aftermarket DIC with an older, though working one, Checked the...
  5. 02 Saab 9-3 shut off after opening door!! Won't start.

    NG900 & OG9-3 Workshop
    Hi everyone, I have a 02 Saab 9-3 w/ the 2.0. I started the car the other day and got out closing the door and let it run for about 5 mins. When I got back to the door and opened it the car shut off. Then all the car would do is turn over acting like there was no spark. I'm lost on this one...
  6. 89 Saab 900 turbo only cranks!

    9-5 Workshop
    Hey everyone, my 89 Saab 900 turbo 16v will not start up! I recently replaced the bypass valve and had to remove some hoses to get at it. Anti-freeze went everywhere but I figured that wasnt an issue. Im thinking this is an electrical problem so maybe the coolant got on something? The car would...
Top