SaabCentral Forums banner

limp home

  1. NG900 & OG9-3 Workshop
    I have a 1998 900SE (5-door) with 197K on it. Two weeks ago it began behaving oddly, which prior owner explained was "limp home mode" - only revs to 3000 RPM, slow to shift (automatic) or not at all, no turbo, have to floor it to accelerate at all. According to prev owner, it "just does this"...
  2. 9-3 Sedan, Cabrio '04+, Combi, 9-3X Workshop
    Hello all. Please bear with me as this is my first post on Saab Central (although I've found a lot of great info on here in the past). I've owned my Saab 93 Arc for almost 5 years now. It's got 220,000km on the clock and recently underwent a recon to the transmission. However, before the...
  3. 9-3 Sedan, Cabrio '04+, Combi, 9-3X Workshop
    So, a couple weeks ago I was driving home from a friends house at night when all of the sudden I got the "Gearbox Malfunction Error - Limited Performance" warning. So I pulled my car over at a nearby gas station and tried restarting it to see if that would clear the codes. No luck there. So I...
  4. NG900 & OG9-3 Workshop
    Hi, 140,000 miles, new engine recently installed. Car went into limp home and we replaced throttle body. Car went into limp home again and the throttle body is getting replaced again. I have four ideas about what the problem might be: 1. Defective throttle body? 2. Could the car going...
  5. 9-3 Sedan, Cabrio '04+, Combi, 9-3X Workshop
    Hi I have a saab 9-3 2.2 TID SS 2003. I have had the engine light come on and the car went into limp home. I aquired a generic error code reader which showed the following code P0244 Turbo/Sup Wastgate Solenoid A Range/Performance. Could the issue be the MAP sensor as it seem a little...
  6. 9-5 Workshop
    Went to the mall (10 miles), did some quick shopping and when I got back to the car the battery had discharged. I am thinking that's a bad battery. Had to push the car backward about 10 feet to get at jump. Got a jump, car started and check gearbox light came on. Car seems stuck in third...
Top