1995 Saab 9000 CDE- Will not start! Help! - SaabCentral Forums
*
Home Saab Pictures Saab Classifieds Saab Dealer Listings Saab Forum Saab Forum


Go Back   SaabCentral Forums > Saab 9000 > 9000 Workshop

9000 Workshop 9000 (1985-1998) Technical Forum

SaabCentral.com is the premier Saab All Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th July 2013
kamon_711 kamon_711 is offline
New Member
 
Join Date: Jul 2013                                                
Location: Greensboro, NC
My Saabs: 1995 Saab 900 CDE
Posts: 4
Default 1995 Saab 9000 CDE- Will not start! Help!

Today after driving the car all day and not having any problems with the car starting at all. I came out of work after like a six hour shift get into my car lights and every thing coming on like normal. Put my key in an turn. But nothing happens. I turn off my radio to see if I hear the clicking of the starter. Nothing at all. No sounds detectable. I check the battery to see if maybe if just did not have enough juice for whatever reason. The voltmeter shows 13 or so volts. Never had any starter or ignition problems before. Always cranks up on a dime. Any ideas? Much needed help and do not have $300 for a new starter. Also I waited like an hour and tried again nothing. Please help.
Reply With Quote Quick reply to this message
  #2  
Old 13th July 2013
5FANS's Avatar
5FANS 5FANS is offline
Active Member
 
Join Date: Feb 2013                                                
Location: Phoenix, Arizona
My Saabs: 87' 900s (SOLD), 87 SPG (SOLD), 92 9000
Posts: 68
Default

I feel your pain. Mine started doing this about 6 weeks ago and I have been fighting issues ever since. Finally decided to replace the corroded cables for the battery and now I can only get the car to turn over but not run. Just yesterday I could jump the car and it would run with the old cables and now with the new cables I can only get the turnover period. Not happy in my garage either. If I find something out I will send it your way.
Reply With Quote Quick reply to this message
  #3  
Old 13th July 2013
kamon_711 kamon_711 is offline
New Member
 
Join Date: Jul 2013                                                
Location: Greensboro, NC
My Saabs: 1995 Saab 900 CDE
Posts: 4
Default

Thanks. I do not know what to do. Do you think it could have been the starter? Fuse? Relay? Ignition switch? Tried any of those?
Reply With Quote Quick reply to this message
  #4  
Old 13th July 2013
5FANS's Avatar
5FANS 5FANS is offline
Active Member
 
Join Date: Feb 2013                                                
Location: Phoenix, Arizona
My Saabs: 87' 900s (SOLD), 87 SPG (SOLD), 92 9000
Posts: 68
Default

I thought starter at first then searched on here and determined it was not the problem. I then went to the ignition switch and after all that I found a wire going to the starter that was cut in half. I repaired that and now I have a battery problem or alternator problem. Tomorrow I will replace the battery and go from there.
Reply With Quote Quick reply to this message
  #5  
Old 13th July 2013
kamon_711 kamon_711 is offline
New Member
 
Join Date: Jul 2013                                                
Location: Greensboro, NC
My Saabs: 1995 Saab 900 CDE
Posts: 4
Default

The only problem I could see with mine being a wire cut in half. Why would it be all of a sudden. Do you have the same car as me?
Reply With Quote Quick reply to this message
  #6  
Old 13th July 2013
rawill's Avatar
rawill rawill is offline
Saab Lunatic
 
Join Date: May 2006                                                
Location: near Riverton - New Zealand
My Saabs: 93 2.3 9000griffin, 92 900s LPT vrt
Posts: 3,303
Default

These cars have a known "faulty ignition switch issue", so make sure that your ignition switches are OK.
And make sure 2x over that you have not blown any fuses anywhere.

And all you can do is check that power is getting where it supposed to, ECU, DI, CPS, fuel pump, etc etc
__________________
03 V6 Renault Laguna! (best worst car I have owned!) 06 Merc E350, 11300km, 93 9000 griffin 2.3 St-II. 93 9000CSI na man,370,000km. 92 900 S LPT vert.
Reply With Quote Quick reply to this message
  #7  
Old 13th July 2013
kamon_711 kamon_711 is offline
New Member
 
Join Date: Jul 2013                                                
Location: Greensboro, NC
My Saabs: 1995 Saab 900 CDE
Posts: 4
Default

Okay. Thank you!
Reply With Quote Quick reply to this message
  #8  
Old 15th July 2013
MarkMac MarkMac is offline
Junior Member
 
Join Date: Jul 2013                                                
Location: Champaign, IL
My Saabs: 1987 9000 Turbo
Posts: 11
Default

Mine does this sometimes, too. I'm pretty sure it's the ignition switch, and I have one on order, but in the meantime I can usually get it to start by turning the wheel left and right several times while holding the switch in 'start'. Hope that helps.
Reply With Quote Quick reply to this message
  #9  
Old 16th July 2013
rawill's Avatar
rawill rawill is offline
Saab Lunatic
 
Join Date: May 2006                                                
Location: near Riverton - New Zealand
My Saabs: 93 2.3 9000griffin, 92 900s LPT vrt
Posts: 3,303
Default

Problem with a dodgy ign switch is not only might it not let you start the car, it might get worse.

The switch may fail in such a way as to hold the starter in (engaged) after the car starts, then the poor old starter might get stuck in and "blow to bits".

Go carefully.
__________________
03 V6 Renault Laguna! (best worst car I have owned!) 06 Merc E350, 11300km, 93 9000 griffin 2.3 St-II. 93 9000CSI na man,370,000km. 92 900 S LPT vert.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the SaabCentral Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 Saab 9000 CDE Won't Start dmking99 9000 Workshop 5 2nd February 2012 03:50 PM
1995 saab 9000 cde v6 mattman31 9000 Workshop 3 24th November 2011 07:11 PM
Wanted: 1995 9000 CDE auxilery pump mnbey Parts for Sale/Wanted - North America 0 12th October 2009 03:25 PM
9000 3.0 V6 CDE from 1995- Exhaust Kaas 9000 Workshop 0 13th July 2007 09:13 AM
1995 Saab 9000 CDE 3.0 V6 oil in coolant gearhead7478 9000 Workshop 2 28th February 2006 08:44 PM


All times are GMT -4. The time now is 10:25 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.

top of page | sitemap | email us



copyright © 2003 - 2011 saabcentral.com, All rights reserved http://www.whiter.co.uk - valid xhtml - valid css
SaabCentral is an independently run website and is not affiliated in any way to Saab Automobile AB.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.