quick reply - SaabCentral Forums
*
Home Saab Pictures Saab Classifieds Saab Dealer Listings Saab Forum Saab Forum


Go Back   SaabCentral Forums > SaabCentral Administration > Report Website Technical Issues

Notices

Report Website Technical Issues Post any questions, concerns, and technical issues you are having with the site that need to be resolved.

SaabCentral.com is the premier Saab All Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st June 2018
aerojon's Avatar
aerojon aerojon is offline
Super Moderator
 
Join Date: Mar 2005                                                
Location: Uk
My Saabs: 04 9-3SS Hirsched Aero(Black)The Lady
Posts: 8,149
Default quick reply

clicking the reply icon only to find it's quoting the last person to post in the thread...
__________________
I'd rather push my SAAB than drive a FORD or anything FRENCH..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Buy CHEAP Pay TWICE..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by aerojon; 3rd June 2018 at 03:02 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 3rd June 2018
aerojon's Avatar
aerojon aerojon is offline
Super Moderator
 
Join Date: Mar 2005                                                
Location: Uk
My Saabs: 04 9-3SS Hirsched Aero(Black)The Lady
Posts: 8,149
Default

just to add,can't use smilies either..clicking on them does not add them to the post...
__________________
I'd rather push my SAAB than drive a FORD or anything FRENCH..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Buy CHEAP Pay TWICE..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #3  
Old 4th June 2018
administrator's Avatar
administrator administrator is offline
Administrator
 
Join Date: Mar 2011                                                
Location: Toronto, Ontario, Canada
My Saabs: d
Posts: 1,015
Garage
Default

Hi there,

Is this still happening? Can you let me know what browser/device you're using?

Niall
Reply With Quote Quick reply to this message
 
  #4  
Old 4th June 2018
aerojon's Avatar
aerojon aerojon is offline
Super Moderator
 
Join Date: Mar 2005                                                
Location: Uk
My Saabs: 04 9-3SS Hirsched Aero(Black)The Lady
Posts: 8,149
Default

yes it is Niall,using ie11..only been doing it within the last 3-4 days..


jon.
__________________
I'd rather push my SAAB than drive a FORD or anything FRENCH..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Buy CHEAP Pay TWICE..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #5  
Old 6th June 2018
administrator's Avatar
administrator administrator is offline
Administrator
 
Join Date: Mar 2011                                                
Location: Toronto, Ontario, Canada
My Saabs: d
Posts: 1,015
Garage
Default

Hi there. Sounds like it might be something related to our recent move to Google Cloud. Sometimes when switching browsers, it shakes out some bugs and glitches in the process. It might also be IE related as we've noticed more and more issues surfacing with that browser. Just for the sake of testing, have you tried using a different browser to see if you have the same issue? It seems to be working okay on my end (Macbook Air/Chrome) so just trying to narrow down what might be happening on your end.

Cheers,

Erik

Testing smilies to make sure that they work -
Reply With Quote Quick reply to this message
  #6  
Old 6th June 2018
aerojon's Avatar
aerojon aerojon is offline
Super Moderator
 
Join Date: Mar 2005                                                
Location: Uk
My Saabs: 04 9-3SS Hirsched Aero(Black)The Lady
Posts: 8,149
Default

Hi..no other browser,the smilies are showing to the right except when I try to click on them the "submit reply" icon highlights, but doesn't/won't add them to the post..
jon
__________________
I'd rather push my SAAB than drive a FORD or anything FRENCH..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Buy CHEAP Pay TWICE..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #7  
Old 7th June 2018
SaabKen's Avatar
SaabKen SaabKen is offline
 
Join Date: Aug 2004                                                
Location: Vancouver, British Columbia, Canada
My Saabs: '06 9 2.0T Combi, BCB Stg 2
Posts: 31,227
Garage
Default

So the Quick Reply box at the bottom center of the screen doesn't work. I get this:
Attached Thumbnails
Click image for larger version

Name:	Capture.jpg
Views:	21
Size:	30.5 KB
ID:	246062  
__________________
2006 9 2.0T SportCombi BCB Stg 2 | 2004 Subaru Outback H6 3.0 | 1993 9000 CSE (RIP)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"Honesty is the best policy, but insanity is a better defense." - Steve Landesberg
Reply With Quote Quick reply to this message
  #8  
Old 7th June 2018
SaabKen's Avatar
SaabKen SaabKen is offline
 
Join Date: Aug 2004                                                
Location: Vancouver, British Columbia, Canada
My Saabs: '06 9 2.0T Combi, BCB Stg 2
Posts: 31,227
Garage
Default

Have to use the Quick Reply icon at the bottom right of each post. Emoticons and all standard functions still work.


My browser is Vivaldi v.1.11
__________________
2006 9 2.0T SportCombi BCB Stg 2 | 2004 Subaru Outback H6 3.0 | 1993 9000 CSE (RIP)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"Honesty is the best policy, but insanity is a better defense." - Steve Landesberg
Reply With Quote Quick reply to this message
  #9  
Old 7th June 2018
aerojon's Avatar
aerojon aerojon is offline
Super Moderator
 
Join Date: Mar 2005                                                
Location: Uk
My Saabs: 04 9-3SS Hirsched Aero(Black)The Lady
Posts: 8,149
Default

Quote:
Originally Posted by SaabKen View Post
So the Quick Reply box at the bottom center of the screen doesn't work. I get this:

to post a reply in a thread you've always had to click the message icon (with the quill).


when you clicked on that it allowed you to reply in the thread,but now when I do it,it's quotes..
__________________
I'd rather push my SAAB than drive a FORD or anything FRENCH..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Buy CHEAP Pay TWICE..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #10  
Old 12th June 2018
aerojon's Avatar
aerojon aerojon is offline
Super Moderator
 
Join Date: Mar 2005                                                
Location: Uk
My Saabs: 04 9-3SS Hirsched Aero(Black)The Lady
Posts: 8,149
Default

Any update on this issue..


basically I've got 2 quote icons and can't insert smilies..
__________________
I'd rather push my SAAB than drive a FORD or anything FRENCH..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Buy CHEAP Pay TWICE..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #11  
Old 15th June 2018
administrator's Avatar
administrator administrator is offline
Administrator
 
Join Date: Mar 2011                                                
Location: Toronto, Ontario, Canada
My Saabs: d
Posts: 1,015
Garage
Default

I'm trying to replicate the issue, but haven't been able to thus far.

Testing emoticons...


Not seeing any quoted text added...

Let's see how it posts....

Erik
Reply With Quote Quick reply to this message
  #12  
Old 15th June 2018
administrator's Avatar
administrator administrator is offline
Administrator
 
Join Date: Mar 2011                                                
Location: Toronto, Ontario, Canada
My Saabs: d
Posts: 1,015
Garage
Default

So, we just tested this site using IE and found that there were a number of troubles using the site with IE, for various functions. I did not see the 2 quote icon issue, but I did have the problem with the smilies. We discovered that if you push the source button in the upper right hand corner or the reply box (looks like a capitol 'A' with a small 'A' in the corner). If you push that button, we found that the smilies started to work. Give this a try and let us know if it works for you.

Cheers,

Erik
Reply With Quote Quick reply to this message
  #13  
Old 16th June 2018
aerojon's Avatar
aerojon aerojon is offline
Super Moderator
 
Join Date: Mar 2005                                                
Location: Uk
My Saabs: 04 9-3SS Hirsched Aero(Black)The Lady
Posts: 8,149
Default

Hi erik..
See post#1 it's still doing that,as you say clicking the A/a does let me use the smilies..
__________________
I'd rather push my SAAB than drive a FORD or anything FRENCH..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Buy CHEAP Pay TWICE..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #14  
Old 19th June 2018
administrator's Avatar
administrator administrator is offline
Administrator
 
Join Date: Mar 2011                                                
Location: Toronto, Ontario, Canada
My Saabs: d
Posts: 1,015
Garage
Default

I'm glad to hear that the emoji trick worked for you aerojon! As for the reply icon/quoting issue, I'll try digging a little deeper to see if I can find out more, but my first thought is that it's IE related (since I cannot get it to happen on my end). Do you know if anyone else is experiencing the same issue?

Erik
Reply With Quote Quick reply to this message
  #15  
Old 19th June 2018
aerojon's Avatar
aerojon aerojon is offline
Super Moderator
 
Join Date: Mar 2005                                                
Location: Uk
My Saabs: 04 9-3SS Hirsched Aero(Black)The Lady
Posts: 8,149
Default

Hi..All I know it started doing it around the beginning of this month give or take a few days.Other that that I had no issues until end May beginning June..
__________________
I'd rather push my SAAB than drive a FORD or anything FRENCH..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Buy CHEAP Pay TWICE..
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Reply With Quote Quick reply to this message
  #16  
Old 22nd June 2018
administrator's Avatar
administrator administrator is offline
Administrator
 
Join Date: Mar 2011                                                
Location: Toronto, Ontario, Canada
My Saabs: d
Posts: 1,015
Garage
Default

It is most likely HTTPS. Are you on compatibility mode on IE11?
EDIT: seems like quick reply is working now. Tested this on Chrome/WIN10

Ed
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the SaabCentral Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Click for quick reply to be activated? Palmer1980 The Lounge 1 12th April 2009 01:05 PM
'99 9-3 Direct Ignition Cassette into a '98 900SE?!? Quick reply needed! Turbo 900 NG900 & OG9-3 Workshop 3 16th July 2006 02:59 PM
APC Need a quick reply Deanosabby C900 Workshop 2 12th April 2004 11:41 AM
reply to new baby topic doons NG900 & OG9-3 Workshop 11 28th July 2003 05:11 AM
Saab USA's reply to my email about lack of promised features saabfan 9-3 Sedan, Convertible ('04+)/Combi & 9-3X Workshop - ALL Engines 1 24th June 2003 06:14 PM


All times are GMT -4. The time now is 05:59 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.

top of page | sitemap | email us



copyright © 2003 - 2011 saabcentral.com, All rights reserved http://www.whiter.co.uk - valid xhtml - valid css
SaabCentral is an independently run website and is not affiliated in any way to Saab Automobile AB.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.