Tech II won't communicate with TIS2000 - SaabCentral Forums
*
Home Saab Pictures Saab Classifieds Saab Dealer Listings Saab Forum Saab Forum


Go Back   SaabCentral Forums > Saab Ownership General Topics > Tech II Workshop

Notices

Tech II Workshop For all discussions regarding the Tech II onboard diagnostics tool.

SaabCentral.com is the premier Saab All Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 4 Weeks Ago
jonnyfgroove's Avatar
jonnyfgroove jonnyfgroove is offline
Saab Lunatic
 
Join Date: Dec 2005                                                
Location: Oakland, California
My Saabs: '96 900SE Coupe 250k+, '06 9-3 2.0T 63k
Posts: 1,074
Default Tech II won't communicate with TIS2000

I've successfully installed TIS2000 on a Dell latitude d610 laptop running Windows XP professional SP3. I am using the serial port to connect the T2, but I cannot get it to connect for security access. The "tech 2 view" says "no connection with the handheld device" as well.

I've gotten the prompt when connected to the car (2006 9-3 2.0T) to go get security access and return, but it will still not connect to the laptop. I can read fault codes, and it seems like it communicates with car correctly.

I've tried a different ethernet cable, uninstalled and reinstalled TIS, done the test with the loop cable on the tech 2 (all was good), and other tips and tricks I've read here on the forums. Still no dice...

I'm not completely computer illiterate, but all of this is a bit over my head apparently. Any advice is appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 4 Weeks Ago
dspargo's Avatar
dspargo dspargo is offline
Saab Lunatic
 
Join Date: Mar 2014                                                
Location: Massachusetts
My Saabs: 04 Aero SS, 05 Aero SS and 08 Aero SC
Posts: 1,213
Default

I'd follow this to a T.

https://www.saabcentral.com/forums/s...d.php?t=665465
Reply With Quote Quick reply to this message
  #3  
Old 4 Weeks Ago
jonnyfgroove's Avatar
jonnyfgroove jonnyfgroove is offline
Saab Lunatic
 
Join Date: Dec 2005                                                
Location: Oakland, California
My Saabs: '96 900SE Coupe 250k+, '06 9-3 2.0T 63k
Posts: 1,074
Default

Quote:
Originally Posted by dspargo View Post

That thread was how I got TIS2000 installed. Now I just need to get security access.


EDIT: Ok, updating old laptop to "unofficial SP4". I had not done this..
__________________
Excellent Saab DIY sites:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jonnyfgroove; 4 Weeks Ago at 09:40 PM.
Reply With Quote Quick reply to this message
 
  #4  
Old 4 Weeks Ago
jonnyfgroove's Avatar
jonnyfgroove jonnyfgroove is offline
Saab Lunatic
 
Join Date: Dec 2005                                                
Location: Oakland, California
My Saabs: '96 900SE Coupe 250k+, '06 9-3 2.0T 63k
Posts: 1,074
Default

Hmm, still no luck.


EDIT: Ok, got the T2 talking to the old laptop. Tech 2 view is working. I had to go into bios and activate the serial port.


Still can't get security access though. Error code saying no response from handheld device.


EDIT #2: Got security access, woohoo. I read in another thread that the laptop baud rate setting in serial port properties has to match the IO configuration in TIS2000. This did the trick.
__________________
Excellent Saab DIY sites:


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jonnyfgroove; 4 Weeks Ago at 01:58 PM. Reason: Update
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the SaabCentral Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:47 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.

top of page | sitemap | email us



copyright © 2003 - 2011 saabcentral.com, All rights reserved http://www.whiter.co.uk - valid xhtml - valid css
SaabCentral is an independently run website and is not affiliated in any way to Saab Automobile AB.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.