Weird Sound on startup - SaabCentral Forums
*
Home Saab Pictures Saab Classifieds Saab Dealer Listings Saab Forum Saab Forum


Go Back   SaabCentral Forums > Saab 9-5 Mk.I, 1998-2009 > 9-5 Workshop

9-5 Workshop 9-5 Workshop (1997 to 2010) Technical Forum

SaabCentral.com is the premier Saab All Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th November 2012
'04 9-5 Cruiser '04 9-5 Cruiser is offline
Junior Member
 
Join Date: Sep 2012                                                
Location: USA
My Saabs: 2004 9-5 Wagon
Posts: 10
Default Weird Sound on startup

When I first start my 2004 9-5 wagon, it makes a weird ratcheting sound for about 30 seconds until it is warm. It then goes away and never really comes back until the next morning. The car has 115,000 miles. I am thinking some chain (timing chain?). Thanks for any help. I have posted a video here(the sound quality is not great):
http://www.youtube.com/watch?v=F-d-X...ature=youtu.be
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
chain, sound, startup

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the SaabCentral Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
weird 93 tab at startup mikeysride9812 9-3 Sedan, Convertible ('04+)/Combi & 9-3X Workshop - ALL Engines 3 30th January 2012 08:02 AM
Weird Misfire at Startup? TheRedBaron C900 Workshop 19 20th October 2009 11:36 PM
Weird startup this morning Krieg 9-3 Sedan, Convertible ('04+)/Combi & 9-3X Workshop - ALL Engines 5 18th September 2009 02:04 PM
Added sub: now weird sub-bass noise on startup Vector-Tom 9-3 Sedan, Convertible ('04+)/Combi & 9-3X Workshop - ALL Engines 7 5th April 2006 05:57 PM
Squeeking sound on startup maallen40 NG900 & OG9-3 Workshop 2 11th July 2004 08:52 PM


All times are GMT -4. The time now is 06:06 PM.



Powered by vBulletin® Copyright ©2000 - 2019, vBulletin Solutions, Inc.

top of page | sitemap | email us



copyright © 2003 - 2011 saabcentral.com, All rights reserved http://www.whiter.co.uk - valid xhtml - valid css
SaabCentral is an independently run website and is not affiliated in any way to Saab Automobile AB.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
 

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.