how smooth is your transmission? - SaabCentral Forums
* site search:  
Home Saab Pictures Saab Classifieds Saab Dealer Listings Saab Forum Saab Forum

Go Back   SaabCentral Forums > Saab 9-3 SportSedan/Convertible ('04+)/Combi & 9-3X, 2003-2012 > Saab 9-3 SportSedan, Convertible ('04+)/Combi & 9-3X Workshop
Saab 9-3 SportSedan, Convertible ('04+)/Combi & 9-3X Workshop Saab 9-3 SportSedan, Convertible ('04+)/Combi & 9-3X , 2003 - 2012 Technical Forum

SaabCentral.com is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th January 2007
ezwinner701 ezwinner701 is offline
Active Member
 
Join Date: Dec 2006                                                
Location: san jose
My Saabs: 2006 Saab 93 Aero
Posts: 43
Default how smooth is your transmission?

I have a 06 Aero SS and I just love the torque especially when i'm driving 60+. But I have some problem in the lower gears, it is not very smooth when I decelerate. I have taken it to a dealer before and they reset all the settings and seems to worked a bit better but sometimes, when going into 2, 3 and 4 gear, RPM goes to the high 4's. is that normal? The problem isn't "that" big, so I'm not sure if the dealership can replicate it to fix it. any thoughts?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 13th January 2007
ANTMAR ANTMAR is offline
Saab Lunatic
 
Join Date: Sep 2005                                                
Location: Detroit,Michigan
My Saabs: 2006 9-3 Aero
Posts: 1,127
Default

There are a few posts on the 06 transmission I believe - search and you may get more info there.

Do you have an auto or manual? You mentioned decelerate - like from 4th to 3rd to 2nd etc?

There is definetely something going on but the question is "is it normal". I have the 6 speed manual - and I swear when am slowing to a stop and I push the clutch in and move my foot to the break between 3rd to 2nd - the car surges forward - the rpm's go up and it adds pressure to the breaks just before the clutch fully disengages - so I have to apply a bit more break pressure then when it all goes away you stop abruptly - I am pretty much used to it and the car runs great in all gears accelerating and is pretty smooth - bit stubborn when it gets cold. I haven't even addressed it with my dealership - exercise in futility it would be.
Reply With Quote Quick reply to this message
  #3  
Old 13th January 2007
turbulence turbulence is offline
Active Member
 
Join Date: Jun 2005                                                
Location: Florida
Posts: 93
Default

my opinion (2005 9-3 arc) is that our cars think too much and try to "protect" us or the motor (not sure what it's intentions are) in a weird way...i've noticed weird behavior, too. it's the whole drive by wire trionic 8 thing.
Reply With Quote Quick reply to this message
  #4  
Old 13th January 2007
DemiGuru's Avatar
DemiGuru DemiGuru is offline
Saab Crazy
 
Join Date: Aug 2004                                                
Location: Madison, WI
My Saabs: BMW 335i;('06 9 Aero BSR Stage 1)
Posts: 681
Default

On my end I have an '06 Aero 2.8T Automatic and I haven't noticed any transmission issues (thus far). I use both the Sentronic and the Fully automatic functions quite a bit.

Seems to be very smooth.
Reply With Quote Quick reply to this message
  #5  
Old 14th January 2007
kilo kilo is offline
Saab Lunatic
 
Join Date: Sep 2006                                                
Location: MAURITIUS
My Saabs: Saab 93 Vector 2.0T 2006
Posts: 1,145
Default

smooth enough, but i believe that the 'gap' between 1 & 2 is too small and betw 2 & 3 too small and betw 3 & 4 too LARGE and betw 4 & 5 too small. U notice this esp when U drive in the sentronic manual. It looks like this car does everything in 3rd gear.
Reply With Quote Quick reply to this message
  #6  
Old 14th January 2007
ANTMAR ANTMAR is offline
Saab Lunatic
 
Join Date: Sep 2005                                                
Location: Detroit,Michigan
My Saabs: 2006 9-3 Aero
Posts: 1,127
Default

I believe the 2.0's use the T8 - the 06+ V6T use the Bosch.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the SaabCentral Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:48 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

top of page | sitemap | email us



copyright © 2003 - 2011 saabcentral.com, All rights reserved http://www.whiter.co.uk - valid xhtml - valid css
SaabCentral is an independently run website and is not affiliated in any way to Saab Automobile AB.


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.