Putting the engine back - SaabCentral Forums
*
Home Saab Pictures Saab Classifieds Saab Dealer Listings Saab Forum Saab Forum


Go Back   SaabCentral Forums > Saab 99 & 90 > 99 & 90 Workshop

99 & 90 Workshop 99 & 90 Technical Forum

SaabCentral.com is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th January 2003
Miles Miles is offline
Senior Member
 
Join Date: Jan 2003                                                
Location: Saskatoon, Canada
My Saabs: '93 900T conv., '78 99T, '76 EMS
Posts: 133
Default Putting the engine back

I'm having a bit of trouble getting my motor back in my car. I can't seem to get the half-shafts to engage properly in the drive cups so the whole thing is off centre.

You can see here that the bolt for the motor mount is about 1" away from the hole. I'm not exactly sure what's going on inside the CV boot, but I surmise that the axles are just not going in.

Any tips are welcome!



The axle on the right side is behind the driver cup.



Also, would the lack of these small flaps cause my heater problems?

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12th January 2003
tom's Avatar
tom tom is offline
Saab Crazy
 
Join Date: Aug 2001                                                
Location: Finland
Posts: 590
Default

Take the axles off. First drop in the engine and bolt it on then install the front axles.
Reply With Quote Quick reply to this message
  #3  
Old 15th January 2003
Miles Miles is offline
Senior Member
 
Join Date: Jan 2003                                                
Location: Saskatoon, Canada
My Saabs: '93 900T conv., '78 99T, '76 EMS
Posts: 133
Default

Thanks for the tip Tom, I wasn't able to get the axles out completely (I couldn't undo the brake calipers ), but I managed to undo the ball joints from the upper and lower control arms and then line the axle up so that it was going in straight. Once aligned, I heaved on it and it popped in. Once I had one side in, the other side decided that resistance was futile and went in without even unbolting the bottom control arm (I broke my 14mm socket on one of the bolts )

My car is just about ready to roll again!

I still need to fix my dipstick problem and see if I can find a replacement exhaust manifold (or have mine welded).
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the SaabCentral Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:45 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

top of page | sitemap | email us



copyright © 2003 - 2011 saabcentral.com, All rights reserved http://www.whiter.co.uk - valid xhtml - valid css
SaabCentral is an independently run website and is not affiliated in any way to Saab Automobile AB.


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.