Symptoms of worn MOTOR MOUNTS... - SaabCentral Forums
*
Home Saab Pictures Saab Classifieds Saab Dealer Listings Saab Forum Saab Forum


Go Back   SaabCentral Forums > Saab C900, 1979-1993 & '94 Convertible (C=classic) > C900 Workshop

C900 Workshop Classic 900 (1979-1993 & '94 Convertible) Technical Forum.

SaabCentral.com is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd May 2005
saabscania900 saabscania900 is offline
Active Member
 
Join Date: Feb 2005                                                
Location: Maine, United States
My Saabs: '93 900S, '93 9000 CSE, '94 9000 AERO
Posts: 65
Default Symptoms of worn MOTOR MOUNTS...

My shifter moves ALOT when I accelerate and let off the accelerator when moving. I suspect the motor mounts. When I cruise at about 65/70...I get vibration and the shifter vibrates like crazy. If it is the motor mounts...are these hard to replace?

THANKS!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 4th May 2005
eggsngrits's Avatar
eggsngrits eggsngrits is offline
Saab Lunatic
 
Join Date: Jun 2004                                                
Location: Nashville, Tennessee
My Saabs: 1991 900 16v Turbo Convertible SE
Posts: 3,249
Default

Can be the mounts, yes -- they will allow engine and tranmission movement that makes the shifter move.


Shouldn't be too hard -- check the Tech Help section on the above tab and search the board for motor mount or engine mount.
__________________
Mike / Mike's Flickr
Reply With Quote Quick reply to this message
  #3  
Old 4th May 2005
john-w's Avatar
john-w john-w is offline
Saab Lunatic
 
Join Date: Aug 2001                                                
Location: Bulphan, Essex.
My Saabs: 1989 T8 Special
Posts: 3,467
Default

Open the bonnet/hood & get somebody to pull away slowly in the car while you watch the engine. With worn/shot mounts you will see the engine lift on pull-away.
Reply With Quote Quick reply to this message
  #4  
Old 4th May 2005
Oyster Oyster is offline
Senior Member
 
Join Date: Jan 2002                                                
Location: Florida
Posts: 161
Default

If it's the motor mounts it will vibrate the fillings out of your teeth while stopped at a light as well.
Reply With Quote Quick reply to this message
  #5  
Old 4th May 2005
maclif maclif is offline
Active Member
 
Join Date: Jun 2004                                                
Location: Dallas, TX
Posts: 41
Default

If your shifter is moving around that much - it may be the shifter itself is loose. I had the same thing and though either my motor mounts, clutch, tranny or linkage bushings were bad but it ended up the four (I believe) screws holding the shifter in place (located under the shifter boot) were coming loose.
Reply With Quote Quick reply to this message
  #6  
Old 4th May 2005
DanComden's Avatar
DanComden DanComden is offline
Saab Crazy
 
Join Date: May 2004                                                
Location: Seattle area, Washington
My Saabs: '85 900T(x2), '94 9000 Aero
Posts: 515
Default

I'm pretty sure my mounts are good -- things don't shake around much, and the engine doesn't seem to move under load. I like the idea of standing outside the car while someone else drives with the hood/bonnet up and will give it a try.

What I do experience is that the shifter will pop out of 2nd on a rough road. Shocked me the first time it happened --I thought the transmission had disintegrated. Now when I'm in 2nd for long periods of time on a bouncy gravel road, I have to remember to restrain the shifter while driving. Anyone else experienced anything like this? Is it cause for concern or "normal" behavior? Other gears seem to hold fine and not shake around nearly us much under the same conditions.

This is in my '85 turbo that has 230K miles of experience. I don't know for certain, but I think the transmission and engine are original.

-*- Dan
Reply With Quote Quick reply to this message
  #7  
Old 4th May 2005
eggsngrits's Avatar
eggsngrits eggsngrits is offline
Saab Lunatic
 
Join Date: Jun 2004                                                
Location: Nashville, Tennessee
My Saabs: 1991 900 16v Turbo Convertible SE
Posts: 3,249
Default

Again, popping out of one gear could be due to any of the above. I've heard that you can test the mounts by opening the hood, putting the car in gear with the engine off and rocking it back and forth. If the engine moves, the mounts are probably bad. You may want to search for more information.

Before you go out and buy and install new mounts, I would check the shifter for proper fit and adjustment. Just easier and cheaper.
__________________
Mike / Mike's Flickr
Reply With Quote Quick reply to this message
  #8  
Old 4th May 2005
ProfZ's Avatar
ProfZ ProfZ is offline
Saab Lunatic
 
Join Date: Jan 2002                                                
Location: Meriden CT
My Saabs: 1990 900S 3-door auto. 1988 900S 4-door 5-spd.
Posts: 2,220
Default

Another easy check is to look at the front engine mount--the one attached to the trans and the front crossmember, near the base of the rad.

These can self-destruct over time--the metal fatigues and breaks near one of the bolts holding the mount to the crossmember--but are the easiest (and cheapest) to replace. Worth a look
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the SaabCentral Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:33 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

top of page | sitemap | email us



copyright © 2003 - 2011 saabcentral.com, All rights reserved http://www.whiter.co.uk - valid xhtml - valid css
SaabCentral is an independently run website and is not affiliated in any way to Saab Automobile AB.


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.