Boost Problems - SaabCentral Forums
* site search:  
Home Saab Pictures Saab Classifieds Saab Dealer Listings Saab Forum Saab Forum

Go Back   SaabCentral Forums > Saab Classic 900, 1979-1993 & '94 Convertible > Saab Classic 900 Workshop
Saab Classic 900 Workshop Classic Saab 900 (1979-1993 & '94 Convertible) Technical Forum.

SaabCentral.com is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 20-04-04
SPGBOY's Avatar
SPGBOY SPGBOY is online now
SaabNut!
 
Join Date: Jun 2003                                                
Location: Lancaster, PA
My Saabs: '86 900 SPG & '86 900 Notchback
Posts: 449
Default Boost Problems

Well I've just installed my Forge Wastegate Actuator and finally gotten it to work but now I've noticed a problem with the boost. I just finished the wastegate project so I havent checked the base boost yet, hopefully its not too high, but there is a new problem. The car seems to build up boost just fine, although its been a long time since ive felt the boost, but now the boost shot up to the end of the gauge. On my other boost guage it showed it went all the way up to 20psi, which is the max it can go, I think the two are related and it just stopped there because the gauges ran out of room. But the strange part is, it doesnt feel like im running 20 pounds of boost, it barely feels like anything. Does anyone have an idea to what this could be? Im seeing the boost gauge skyrocket but I dont feel like the boost is actually coming in, any ideas?

Thanks a lot,
Phil
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 21-04-04
SPGBOY's Avatar
SPGBOY SPGBOY is online now
SaabNut!
 
Join Date: Jun 2003                                                
Location: Lancaster, PA
My Saabs: '86 900 SPG & '86 900 Notchback
Posts: 449
Default

Upon driving it around today I noticed a hissing noise from the left side of the car when ever the throttle is not in, this all kinda sounds like a bad bypass valve, does anyone agree? The boost is still kinda crazy, it definately feels like im getting less than what it is showing me I am getting. Any ideas on this one?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the SaabCentral Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:45 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

top of page | sitemap | email us



copyright © 2003 - 2011 saabcentral.com, All rights reserved http://www.whiter.co.uk - valid xhtml - valid css
SaabCentral is an independently run website and is not affiliated in any way to Saab Automobile AB.


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.