2001 Saab 9-3 Won't Start - SaabCentral Forums
*
Home Saab Pictures Saab Classifieds Saab Dealer Listings Saab Forum Saab Forum


Go Back   SaabCentral Forums > Saab NG900, 1994-1998 and OG9-3, 1999-2002 & '03 Convertible (NG=new gen/OG=old gen) > NG900 & OG9-3 Workshop

NG900 & OG9-3 Workshop NG900 (1994 to 1998) & OG9-3 (1999-2002) & '03 Convertible Technical Forum

SaabCentral.com is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th December 2010
jonj129 jonj129 is offline
New Member
 
Join Date: Dec 2010                                                
Location: CT
My Saabs: 2001 9-3
Posts: 4
Default 2001 Saab 9-3 Won't Start

Hi All,

Please HELP!! So, the other night I was driving home from work. Got 95% of way home, and stopped at store for 3 mins. When I came out, car clicked (one click, not a rapid click) and wouldn't start. Anytime I try to start, the car just gives me a click and nothing else. So, a friend came and jumped me. Car started right up! He followed me home (about 2 miles) and everything was fine. Once I got home, parked the car, turned off, tried to start, and got a 'click' and no start. Let me also add the car had been cranking slow over the past week as I live in the northeast and it is pretty cold! Anyway, I'm thinking it's the battery as I drove home the night the battery died and I got home fine so to me, that means the alternator was giving the battery enough juice to get me home but the battery wasn't holding the juice. Well, I take the battery to AutoZone where I bought the battery 2 years and 1 month ago. They hook up the battery and tell me the battery is 67% charged. They then offered to put on charger for me. So after 20 minutes they take it off their charger, and tell me the battery says it's 100% charged. I am completely perplexed so I take the battery home, put it in the car, and 'click'. Could it be when they "charged the battery", when they tested it, it wasn't under a load like starting an engine!

I still think it sounds like a battery but who knows. Does anyone have any thoughts? Any and all help will be greatly appreciated!!!

Thanks so much.

Jon
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 16th December 2010
john bernard john bernard is offline
Saab Lunatic
 
Join Date: Dec 2007                                                
Location: virginia
My Saabs: 1995 900SE convert. V6
Posts: 1,693
Default

if a jump start continues to start the car, it seems that the battery is ng, or there is a poor connection at either one of the battery terminals to its battery post or a bad connection between the battery negative cable and its ground on the car chassis or engine. that last one is easy to overlook and can cause a lot of trouble. a quick check would be to connect one end of a jumper cable to the neg cable on the batt post and the other end of the jumper cable to any convenient ground (maybe the engine hoist attachment.). if that helps it indicates the batt is not adequately grounded.
__________________
EZRYDR
Reply With Quote Quick reply to this message
  #3  
Old 16th December 2010
gnode gnode is offline
Senior Member
 
Join Date: Jun 2009                                                
Location: Boston
My Saabs: 1999 9-3
Posts: 231
Default

Sounds like the starter is dead. Sometimes a dying starter will work a few times just to confuse the DIYer .


BTW, I find that Autozone diagnostics are not very reliable.
Reply With Quote Quick reply to this message
  #4  
Old 16th December 2010
IanT54 IanT54 is offline
Saab Lunatic
 
Join Date: Aug 2008                                                
Location: Richmond Hill, Ontario
My Saabs: '00 Viggen 3dr
Posts: 1,159
Default

Sounds like a charging problem to me. Either a dying alternator or a slipping serp belt. Are you getting any whining noises from the right side of the engine?
Reply With Quote Quick reply to this message
  #5  
Old 16th December 2010
woodyg's Avatar
woodyg woodyg is offline
SaabNut!
 
Join Date: Nov 2010                                                
Location: (Boston, MA) 1998, 900S, 4 Door, 2.3 non-turbo,(Shell Rotella T6) dist igntion,
My Saabs: 112k, 5 spd(MTF-0063), No ACC, Moonroof
Posts: 353
Garage
Default

Quote:
Originally Posted by jonj129 View Post
Hi All,

Please HELP!! So, the other night I was driving home from work. Got 95% of way home, and stopped at store for 3 mins. When I came out, car clicked (one click, not a rapid click) and wouldn't start. Anytime I try to start, the car just gives me a click and nothing else. So, a friend came and jumped me. Car started right up! He followed me home (about 2 miles) and everything was fine. Once I got home, parked the car, turned off, tried to start, and got a 'click' and no start. Let me also add the car had been cranking slow over the past week as I live in the northeast and it is pretty cold! Anyway, I'm thinking it's the battery as I drove home the night the battery died and I got home fine so to me, that means the alternator was giving the battery enough juice to get me home but the battery wasn't holding the juice. Well, I take the battery to AutoZone where I bought the battery 2 years and 1 month ago. They hook up the battery and tell me the battery is 67% charged. They then offered to put on charger for me. So after 20 minutes they take it off their charger, and tell me the battery says it's 100% charged. I am completely perplexed so I take the battery home, put it in the car, and 'click'. Could it be when they "charged the battery", when they tested it, it wasn't under a load like starting an engine!

I still think it sounds like a battery but who knows. Does anyone have any thoughts? Any and all help will be greatly appreciated!!!

Thanks so much.

Jon
when you put the battery in. you made sure the connections were good right?.........do the headlights work? do the Parking lights work? ...it would seem to me that if you put a "fully charged battery" in and neither the headlights or the parking lights work.....then it is the battery
__________________
2.3 non-turbo(Rotella T6 5W-40), Distributor Ignition.(No DIC),NGK BCPPR6EGP plugs, 5 speed(awaiting MFL-0063 for flush and refill). recnet coolant flush(yellow) powersteering=CHF-11S, No ACC. working on bringing the maintenance up to par

Last edited by woodyg; 16th December 2010 at 05:54 PM.
Reply With Quote Quick reply to this message
  #6  
Old 18th December 2010
jonj129 jonj129 is offline
New Member
 
Join Date: Dec 2010                                                
Location: CT
My Saabs: 2001 9-3
Posts: 4
Default Update...

Ok. So, I put in a new batt last night and still just a click. I am now thinking it's the starter. Well, I go beat the hell out of the starter with a hammer while someone else was cranking and I still get just a click at the starter solenoid. Any other thoughts? Is the 'beat the starter' method a guarantee? Like i mentioned before, on the drive home that night, I jumped the car and drove home absolutely fine so the motor isn't seized or anything. Any thoughts are greatly appreciated.

Just a rundown...
Car didn't start-got just a click at starter
Jumped car and drove home
Got home, tried to start, and got a 'click'
Replaced battery and checked all grounds/connections-still just a click
Banged starter with a hammer while cranking-still just a click

Thanks for all your help!
Reply With Quote Quick reply to this message
  #7  
Old 18th December 2010
earthworm's Avatar
earthworm earthworm is offline
Saab Sage!
 
Join Date: Jun 2003                                                
Location: Goldsboro, PA
My Saabs: '96 900S, Automatic with 148K miles, blu
Posts: 21,220
Default

Rather than just throwing parts at the problem, which people and shops love to do., why not do the full battery/charging service.
This includes all of the previously mentioned items plus a load test on the battery.
Its impossible to take a battery, 67% charged, and charge it for 20 minutes and expect it to be fully charged.
It takes much more time than that.
These Autozone places know so little.
This whole shazbang takes several hours of very intensive training and a 100 page manual, at least..
All of the equipment could easy cost in the thousands, Of course I am including everything...
In this case, I suspect some bad cables or connections, a very common event.
http://www.saabcentral.com/forums/sh...d.php?t=189165
If the starter reacts in a positive manner to the tapping, then the villian has been bared, if not test the leads going to the starter solenoid. This rather large device is attached to the motor and is noted for failing, after years in service.
At the same time, induce current directly to the solenoid, so that we are testing one item at a time.
__________________
The earthworm
'96 900S, Automatic
Those who think in the past will have no future.
173K miles in the good ole USA

Last edited by earthworm; 18th December 2010 at 02:19 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the SaabCentral Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Saab 9-5 (Auto) intermittent won't start issue when hot... sav_and_friends 9-5 Workshop 25 19th July 2014 09:37 PM
2001 Saab 9-5 won't start...recurring problem redundant 9-5 Workshop 6 21st December 2010 08:04 PM
2001 Saab won't start dmsauto 9-5 Workshop 2 9th July 2009 04:11 PM
2001 9 3 Intermittently Won't Start. power, no ignition start. vpialums NG900 & OG9-3 Workshop 4 28th September 2008 02:32 PM
Help my Saab wont start 2001 2.2 TID SE gasgas249uk NG900 & OG9-3 Workshop 5 13th May 2006 04:44 PM


All times are GMT -4. The time now is 02:23 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

top of page | sitemap | email us



copyright © 2003 - 2011 saabcentral.com, All rights reserved http://www.whiter.co.uk - valid xhtml - valid css
SaabCentral is an independently run website and is not affiliated in any way to Saab Automobile AB.


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.