Spring is here - SaabCentral Forums
*
Home Saab Pictures Saab Classifieds Saab Dealer Listings Saab Forum Saab Forum


Go Back   SaabCentral Forums > Saab 9-5 Mk.I, 1998-2009 > 9-5 Workshop

9-5 Workshop 9-5 Workshop (1997 to 2010) Technical Forum

SaabCentral.com is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th April 2009
numbersix's Avatar
numbersix numbersix is offline
SaabNut!
 
Join Date: Oct 2007                                                
Location: The Village
My Saabs: 2012 Traitormobile
Posts: 417
Default Spring is here

Time to clean up the car a bit and try out the new Thule rack



Thanks to Craigslist and a local sports store going out of business, I'm out a net total of $80 for the OEM saab crossbars, bike attachments, and locks.

Also, my right xenon headlight has been intermittently flickering on startup for the first 2-3 minutes, then it's fine. Doesn't appear to be getting any worse. These bulbs were installed by the dealer 2 years ago this August, and get fairly limited use (I've put ~10k on the car since purchase in Aug 07 with the xenons on ~85% of the time). Is this a symptom of a bad bulb? Or perhaps a ballast?
__________________
Traitormobile
...be seeing you.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 20th April 2009
mt.aero's Avatar
mt.aero mt.aero is offline
Saab Lunatic
 
Join Date: Jun 2007                                                
Location: Steamboat Springs, CO
My Saabs: '02 9 Aero, '89 900S
Posts: 2,036
Default

That is such a HOT car! I never used to be a fan of red, but the wife has somehow convinced me that the next car will be red. And I certainly cant disagree after seeing this!

The headlight problem sounds like a bad bulb to me. Is it only on startup or does it happen randomly ever? Does the light subtly flicker? You can try swapping the bulbs to see if the problem switches sides.
Reply With Quote Quick reply to this message
  #3  
Old 20th April 2009
9-5er's Avatar
9-5er 9-5er is offline
Junior Member
 
Join Date: Apr 2009                                                
Location: St. Paul, Minnesota
My Saabs: 2005 9-5 Arc 2.3T, 2004 9-3 Linear
Posts: 13
Default

Awesome photo! Beautiful car as well.
Reply With Quote Quick reply to this message
  #4  
Old 21st April 2009
numbersix's Avatar
numbersix numbersix is offline
SaabNut!
 
Join Date: Oct 2007                                                
Location: The Village
My Saabs: 2012 Traitormobile
Posts: 417
Default

Thanks! I should get out and take a couple of action shots...my driveway isn't particularly exciting.

I didn't set out to buy a red car, but when I saw this I decided I needed it. I should have waited for an Aero, but it's basically an Aero in spec if not in name now.

I'll try swapping the bulbs later this week and see if the fault follows--thanks.
__________________
Traitormobile
...be seeing you.
Reply With Quote Quick reply to this message
  #5  
Old 21st April 2009
CycM17's Avatar
CycM17 CycM17 is offline
Senior Member
 
Join Date: Aug 2007                                                
Location: Granby, CT
My Saabs: 1983 900 base, 2012 Impreza (DD/beater)
Posts: 231
Default

VERY clean car!

gotta love the roof rack for cheap. my yakima system had (free) hand me down towers and bars, and i got the viper rails and Q clips at cost from a local shop...

also, red is the best color .
Reply With Quote Quick reply to this message
  #6  
Old 24th April 2009
numbersix's Avatar
numbersix numbersix is offline
SaabNut!
 
Join Date: Oct 2007                                                
Location: The Village
My Saabs: 2012 Traitormobile
Posts: 417
Default

Thanks.

Of course, as soon as I clean it up and post this, it starts sputtering and dying on the first start of the morning... It's fine thereafter. I seem to recall it did this last fall for awhile too. I wonder if its the change in ambient temp?
__________________
Traitormobile
...be seeing you.
Reply With Quote Quick reply to this message
  #7  
Old 24th April 2009
mt.aero's Avatar
mt.aero mt.aero is offline
Saab Lunatic
 
Join Date: Jun 2007                                                
Location: Steamboat Springs, CO
My Saabs: '02 9 Aero, '89 900S
Posts: 2,036
Default

The sputtering could be water in the gas. I always figure that this time of year, with its cold nights and hot days, creates a lot of water condensation at the pumps and in the tank.









I could be way wrong though.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the SaabCentral Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:24 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

top of page | sitemap | email us



copyright © 2003 - 2011 saabcentral.com, All rights reserved http://www.whiter.co.uk - valid xhtml - valid css
SaabCentral is an independently run website and is not affiliated in any way to Saab Automobile AB.


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.