Blend motor runs after turning car off ACC08 - SaabCentral Forums
*
Home Saab Pictures Saab Classifieds Saab Dealer Listings Saab Forum Saab Forum


Go Back   SaabCentral Forums > Saab 9-5 Mk.I, 1998-2009 > 9-5 Workshop

9-5 Workshop 9-5 Workshop (1997 to 2010) Technical Forum

SaabCentral.com is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th September 2008
chucksings chucksings is offline
Junior Member
 
Join Date: Sep 2008                                                
Location: LaGrange, GA
My Saabs: 1999 9-5
Posts: 27
Default Blend motor runs after turning car off ACC08

I am getting a 1 . . . . . 08 code but the heating and AC are both blowing fine. But occasionally it sounds as if the little (blend door?) motor continues to run after I turn the car off.

Any one know what my problem is?

Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 14th September 2008
jydg21 jydg21 is offline
SaabNut!
 
Join Date: Jun 2008                                                
Location: Grand Rapids, Michigan
My Saabs: 2001 9-5 Aero
Posts: 412
Default

maybe its the fans cooling off the engine?
Reply With Quote Quick reply to this message
  #3  
Old 14th September 2008
chucksings chucksings is offline
Junior Member
 
Join Date: Sep 2008                                                
Location: LaGrange, GA
My Saabs: 1999 9-5
Posts: 27
Default

Quote:
Originally Posted by jydg21
maybe its the fans cooling off the engine?
The motor sound is coming from the dash and is the same sound one hears when one adjusts the temp settings. In other words it sounds just like the blend door motor.
Reply With Quote Quick reply to this message
  #4  
Old 14th September 2008
Aeronaut's Avatar
Aeronaut Aeronaut is offline
Saab Crazy
 
Join Date: Oct 2005                                                
Location: N/A
My Saabs: 2000 9-5 Aero
Posts: 647
Default

I had a similar problem except my ac was warm. It was the blend door stopper arm slipping on the shaft.

Check out this thread. There are pics at the end.

http://www.saabcentral.com/forums/sh...d.php?t=135054
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the SaabCentral Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:11 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

top of page | sitemap | email us



copyright © 2003 - 2011 saabcentral.com, All rights reserved http://www.whiter.co.uk - valid xhtml - valid css
SaabCentral is an independently run website and is not affiliated in any way to Saab Automobile AB.


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.