stalling - SaabCentral Forums
*
Home Saab Pictures Saab Classifieds Saab Dealer Listings Saab Forum Saab Forum


Go Back   SaabCentral Forums > Saab 9-5 Mk.I, 1998-2009 > 9-5 Workshop

9-5 Workshop 9-5 Workshop (1997 to 2010) Technical Forum

SaabCentral.com is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th January 2008
dippydoo1 dippydoo1 is offline
New Member
 
Join Date: Jan 2008                                                
Location: wisconsin
My Saabs: 2000 9-5 Aero
Posts: 3
Unhappy stalling

I have a 2000 9-5 Aero...I was driving around 75 mph....the car suddenly lagged...but did not die...the tcs system disengaged....the engine symbol came on....but the car did not die...until i pulled over to stop...all fluids are good...car runs roughly and I am unable to re-engage the tcs...car runs good at speed but will stall when stopped...restarts but wont stay running....any ideas????...have had no problems with this car until now...am wondering what the TCS has to do with this
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11th January 2008
stipud's Avatar
stipud stipud is offline
Saab Lunatic
 
Join Date: Aug 2005                                                
Location: Burnaby, BC, Canada
My Saabs: 1999 9-5 2.3lpt Auto Nordic Stg. 3+
Posts: 3,597
Garage
Default

Sounds like the car is now in limp home mode. I'm guessing your throttle body is worn out. Get that check engine code pulled and we'll know for sure.
__________________
Tuning: Info // Pictures
Stereo: Info // Pictures

>>> THE Stereo Upgrade Thread <<<
Reply With Quote Quick reply to this message
  #3  
Old 11th January 2008
dippydoo1 dippydoo1 is offline
New Member
 
Join Date: Jan 2008                                                
Location: wisconsin
My Saabs: 2000 9-5 Aero
Posts: 3
Default

thank you for the info...I will have that done asap...at least I have a starting point now!
Reply With Quote Quick reply to this message
  #4  
Old 11th January 2008
dippydoo1 dippydoo1 is offline
New Member
 
Join Date: Jan 2008                                                
Location: wisconsin
My Saabs: 2000 9-5 Aero
Posts: 3
Default

would that cause the problem I am having with the TCS?...and not being able to turn it back on?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the SaabCentral Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:11 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

top of page | sitemap | email us



copyright © 2003 - 2011 saabcentral.com, All rights reserved http://www.whiter.co.uk - valid xhtml - valid css
SaabCentral is an independently run website and is not affiliated in any way to Saab Automobile AB.


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.