wont start from ignition key-but will from remote starter - SaabCentral Forums
*
Home Saab Pictures Saab Classifieds Saab Dealer Listings Saab Forum Saab Forum


Go Back   SaabCentral Forums > Saab NG900, 1994-1998 and OG9-3, 1999-2002 & '03 Convertible (NG=new gen/OG=old gen) > NG900 & OG9-3 Workshop

NG900 & OG9-3 Workshop NG900 (1994 to 1998) & OG9-3 (1999-2002) & '03 Convertible Technical Forum

SaabCentral.com is the premier Saab Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Display Modes
  #1  
Old 10th September 2007
bash bash is offline
Active Member
 
Join Date: Jul 2007                                                
Location: England
My Saabs: 900 classic 1986 & 900 Turbo SE 1997
Posts: 59
Default wont start from ignition key-but will from remote starter

Saab 1997 SE Turbo manual transmission I have just bought

Turn ignition key to on and every thing works, dash, lights, etc. Turn key to start engine nothing won't even crank the engine. If i turn the ignition to on, then by using a remote starter unit, the starter crank's and the engine starts first time and runs perfect. This would cancel out immobiliser, and proves the starter motor is OK and the battery is OK, i have cleaned all the leads but it still wont start from the ignition key. Is there a fuse some where or a relay that works thru the ignition switch and could stop power going to the small spade on the solenoid on the starter. As this is the only reason i can see why the engine wont start as by using the remote starter ,all you are doing is sending a live current to the solenoid by passing the ignition. cheers bash
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10th September 2007
Frank_Drebin's Avatar
Frank_Drebin Frank_Drebin is offline
Saab Lunatic
 
Join Date: Aug 2007                                                
Location: Atlanta-ish
My Saabs: '96 900 `04 9 Arc Vert
Posts: 2,128
Default

Bash, Check this thread I did last week. It shows your schematic for the starting circuit. From what I see the immobilizer would be the likely culprit. Bypass it with the jumper as shown in the picture and see if this works. If so, you will have to decide if you want the immobilzer fixed or if you just want to drive it w/o that function.

Most likely, your remote car starter is wired directly to the starter relay and bypasses the immobilzer.


By the way... Your schematic is the one with the blue jumper in the 2nd picture.


http://www.saabcentral.com/forums/sh...d.php?t=109861

Last edited by Frank_Drebin; 10th September 2007 at 02:13 PM.
Reply With Quote Quick reply to this message
  #3  
Old 10th September 2007
bash bash is offline
Active Member
 
Join Date: Jul 2007                                                
Location: England
My Saabs: 900 classic 1986 & 900 Turbo SE 1997
Posts: 59
Default

Cheers (Frank_Drebin ), Every thing is OK now, i can start the engine every time now with the ignition key many thanks for the advice.
I can now carry on and see if its worth putting it thru a UK MOT test and getting it back on the road. As i said i bought it for under a 100 to use as spares for my own 1997 Tubo 900 SE Auto. The previous owner said he took it off the road nearly 2 yrs ago, because it in his own words ( It Seemed not as powerful as it was when he first got it ) I have taken it for a spin for about 5 miles on private land and i just cannot understand what he is on about. In fact if you boot it, there is to much power, with it being a manual gearbox the wheels are scrabbling for grip in the low gears. Turbo is working fine, no smoke , no overheating, engine sounds sweet. No steering issue's and the brakes now they have got rid of the rust on the disc's are bang on. I will have a real good look underneath tomorrow for rust or anything else, and see if it starts up with no smoke or other problems. The Red paintwork is rust free and is T Cutting up to a real shine, the leather, cruise, and all the electric's are all ok. I can up to press find only two small things wrong. No1 Air Con needs regassing. No2 the gear linkage is a bit on the sloppy side. Oh need to get the code for the sound system.
It is hard to know what to do, is there a problem that doesnt show up until you have driven it for a good few miles, but without getting it road legal i never will find out. Does any one know what a decent Saab 900SE Turbo 1997 manual with 87,000 miles on the clock and with 12 mths mot is worth, cheers bash
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the SaabCentral Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:57 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

top of page | sitemap | email us



copyright © 2003 - 2011 saabcentral.com, All rights reserved http://www.whiter.co.uk - valid xhtml - valid css
SaabCentral is an independently run website and is not affiliated in any way to Saab Automobile AB.


Garage Plus vBulletin Plugins by Drive Thru Online, Inc.