2010 Active Lighting [Archive] - SaabCentral Forums

: 2010 Active Lighting


skibum_infdl
11-02-12, 02:36 AM
Has anyone had success with the auto dimming headlights? The manual says to push the stalk forward twice to turn on, but I can't get them to auto dim. Is this another feature that really didn't exist on the 2010?

Squeak
11-02-12, 08:04 PM
Doesn't seem to work on my 2011 either. Not sure why.

sambub
11-02-12, 11:39 PM
According to the 11' brochure, the auto hi/lo beam will not work in conjunction with lane departure warning system. Not sure if LDWS is defeatable, but if so maybe hi/low will work then.

skibum_infdl
12-02-12, 08:21 PM
You can turn the lane warning off, so I will try that out tomorrow. I don't understand why they wouldn't let you use both.

Squeak
13-02-12, 09:16 AM
Turned off Lane Departure, and High Beam Assist still does not come on. Guess it is disabled.

Middilay
13-02-12, 01:34 PM
I was told by my dealer that is was not enabled in North America. We also don't have any of the auto intensity ability enabled either. I tried once to see if I could get the dealer to enable it. It was painful to watch the untrained techs on the 9-5 use the computer to see if they could figure it out.

Squeak
13-02-12, 02:33 PM
Seems odd they would go through all the trouble of documenting it in the Manual and Brochure (both targeted specific to North America), and then not have it there.

My guess is that the camera can only handle one function, so cars with Lane Departure use it for that, and cars with out LD use it for the High Beam assist (easier to put the camera in all cars).

skibum_infdl
14-02-12, 12:30 AM
That's a disappointing waste. I'm pretty sure the camera for the AFL is in the windshield behind the rear view mirror in that massive chunk of plastic.

Stage1
18-02-12, 09:29 AM
I was told by my dealer that is was not enabled in North America. We also don't have any of the auto intensity ability enabled either. I tried once to see if I could get the dealer to enable it. It was painful to watch the untrained techs on the 9-5 use the computer to see if they could figure it out.



This feature works. Press twice until you see the green beam light with a diagnal line. Does not work with fog lights.

sambub
20-02-12, 10:09 PM
Thanks! Stupid here: what do you press twice? I've tried to press headlight dial, but pressing it simply activates fogs. Rest of dial does not move in/out. Also tried to press turn stalk in twice with no go.

Stage1
23-02-12, 06:17 PM
Push the stalk and you will see the blue light for your high beams and if you push it again you should see the green light for the auto high/low beams. Ensure your dial is in the Auto position. It works just like the manual describes it. Same for wipers too but the right stalk.

sambub
23-02-12, 09:34 PM
Thanks very much.

reverse snob
24-02-12, 12:24 AM
Dudes,

I have tried this but it doesnt work. Pushed the stalk twice will driving with dial in auto position, but no dice. What gives, my car is equiped with all the bells a whistles with the exception of Nav. What am I doing wrong :(? Do I have to configure the car in some fashion using the vehicle profiler? I love the car, but this little issue sucks.


Push the stalk and you will see the blue light for your high beams and if you push it again you should see the green light for the auto high/low beams. Ensure your dial is in the Auto position. It works just like the manual describes it. Same for wipers too but the right stalk.

JLausch
24-02-12, 02:02 PM
I was under the intention that it was not enabled in 2010 cars, and IIRC my 2010 is the same way. I'll confirm this evening

reverse snob
24-02-12, 07:54 PM
THX JLausch. My car is 2011 premium turbo 4 with tech pack manual trans etc.




I was under the intention that it was not enabled in 2010 cars, and IIRC my 2010 is the same way. I'll confirm this evening

Stage1
25-02-12, 12:31 AM
Don't know what's going on with yours. The Information display also appears with the orange circle that says "Automatic Highbeam Active". It should work whether in Auto or Headlight position. Maybe you could ask a Saab parts department to run the VIN and send the printout via fax to show what features are on your car.

Squeak
25-02-12, 12:51 PM
Reverse snob -- you have the tech package, which means you have the Lane Departure Wanring System.

The Auto Hi/Low beam feature does not work if you have the Lane Departure.

sambub
25-02-12, 08:35 PM
OK, that clears it up. Thanks. What about rain sensing? --Work with cars that have tech?

Squeak
25-02-12, 09:02 PM
Yes, works fine for me. Turn the right-hand stalk to the first setting, and the little "A" sensor shows up on the center console.

Middilay
14-03-12, 03:19 PM
Reverse snob -- you have the tech package, which means you have the Lane Departure Wanring System.

The Auto Hi/Low beam feature does not work if you have the Lane Departure.

Has anyone been able to confirm if the feature works if you disable lane departure warning? Personally, I would prefer this functioning over lane departure.

Squeak
15-03-12, 09:21 AM
Has anyone been able to confirm if the feature works if you disable lane departure warning? Personally, I would prefer this functioning over lane departure.

Yes. I confirmed it earlier in the thread.

Disabling lane departure wanring does not allow the Lighting Assist to work.

My guess is that LDS is always on and using that camera that is mounted, and disabling it only disables the warning chime.