what could it be [Archive] - SaabCentral Forums

: what could it be


Drew'sSaab
02-11-08, 02:05 AM
ok so i go and install my new alpine deck....and after im playing with the audio setting and using my new toy in the car...i notice my temp gauge is rising......so i turn the car off and look around and play and look at my relays and i try a long shot and switch the fan relay and high beam relay since they are the same size relay...i turn the car back on...and after a a few mins at idle....the fans turn on and im good to go...i go driving all nite the fans turned on when they shud have like normal....no problem...then i get back home later that nite...and im sitting in the car playing again..and guess what...the temp is rising again...is it coinecidence that it happened the same time as installing my new deck or could be something related to my stereo system.....any ideas?



drew

earthworm
02-11-08, 02:29 PM
Inspect the new items power supply; if its is separate from all else, then

This could be a co-incidence and you will have to go thru the troubleshooting routine

How old is the thermostat ?? I've read that the Saab thermostat system will not allow overheating... but maybe this is the costly classic 900 setup..

Drew'sSaab
02-11-08, 05:43 PM
well i found my answer....here it is....one of the fan control wires that is rite behind the cooling fans ( there are two) one of them is missing the standard saab red clip that keeps the wires together...well its missing from one of them and the wire was coming loose and not getting any power...so there u have it...thanks EW



drew